SR20 Forum banner

1 - 4 of 4 Posts

·
SR Veteran
Joined
·
101 Posts
Discussion Starter #1
What's going on everyone. I have a 96 SER and i'm having a bit of transmission problems. The problem started about 2 wks ago when I tried to start the car. After it was started it made a weird grinding noise as if I misshifted or something. Now, 2 weeks later it does it pretty much everytime i start the car. Also (don't know if I'm paranoid or not) second gear seems to have a bit of a pause or a delay to it. It will go through the rpm's but seems to hesitate 2 or three times. Somebody told me they think the first problem is the flywheel. How do you know when a flywheel has to be replaced? Any help will be appreciated on the matter. Thanks.

P.S. Anyone in Jersey mechanically inclined and has tools that's wants to install coilovers.

Tirrell
 

·
Recovering Rice Boy
Joined
·
1,176 Posts
I actually might not be your Transmisson..my car is making a similar noise but its actually coming from my starter. That could be your problem. Especially if all the noise is happening at startup.
 
G

·
Guest
Joined
·
0 Posts
I had the same problem B4. I was the starter. Lucky my car was still in the warranty period when it happened, the dealer replaced the starter, and the problem has gone.
 

·
Registered
Joined
·
1,269 Posts
Seems like everyone is having starter problems all of a sudden. I just had mines replaced too and luckily my car was still under warranty too. Mine made no noise what so ever, the stupid thing would just not turn over.

------------------
Peter M.
AIM=NyceP26
97 200SX SER
http://photos.yahoo.com/nyceser
 
1 - 4 of 4 Posts
Top