SR20 Forum banner

1 - 11 of 11 Posts

·
Living up Boost
Joined
·
893 Posts
Discussion Starter #1
Looks like the url is misplaced?

-saaby
 

·
Seeing red
Joined
·
2,084 Posts
If it works for you, it's probably cached on your computer.

On multiple machines on two different networks SE-R.net has been giving me a server message, and it has been like that for a day or two.
 

·
Premium Member
Joined
·
4,241 Posts
FWIW I've been having the same problem since sometime Saturday.
 

·
Low flying black object
Joined
·
669 Posts
maybe they are finally realizing it is dead, and are either killing it, or revamping it..I get sooo tired of going there and absolutely nothing has changed....or, maybe they forgot to pay the bill..:eek:
 

·
Zed's dead baby
Joined
·
336 Posts
Im at school, and this is what I get:
Test Page
This page is used to test the proper operation of the Apache Web server after it has been installed. If you can read this page, it means that the Apache Web server installed at this site is working properly.
The page goes on about this stuff. Hmmmm:confused:
 

·
Registered
Joined
·
729 Posts
This is all I get one I try to open the link.....

Test Page
This page is used to test the proper operation of the Apache Web server after it has been installed. If you can read this page, it means that the Apache Web server installed at this site is working properly.
--------------------------------------------------------------------------------

If you are the administrator of this website:
You may now add content to this directory, and replace this page. Note that until you do so, people visiting your website will see this page, and not your content.

If you have upgraded from Red Hat Linux 6.2 and earlier, then you are seeing this page because the default DocumentRoot set in /etc/httpd/conf/httpd.conf has changed. Any subdirectories which existed under /home/httpd should now be moved to /var/www. Alternatively, the contents of /var/www can be moved to /home/httpd, and the configuration file can be updated accordingly.


--------------------------------------------------------------------------------

If you are a member of the general public:
The fact that you are seeing this page indicates that the website you just visited is either experiencing problems, or is undergoing routine maintenance.

If you would like to let the administrators of this website know that you've seen this page instead of the page you expected, you should send them e-mail. In general, mail sent to the name "webmaster" and directed to the website's domain should reach the appropriate person.

For example, if you experienced problems while visiting www.example.com, you should send e-mail to "[email protected]".


--------------------------------------------------------------------------------

The Apache documentation has been included with this distribution.

For documentation and information on Red Hat Linux, please visit the Red Hat, Inc. website. The manual for Red Hat Linux is available here.

You are free to use the image below on an Apache-powered Web server. Thanks for using Apache!
 

·
Registered
Joined
·
1,147 Posts
the classified section is up and running. or at least when i click on my "favorites" link it comes up. that's after i just cleared all my cache (except for the forum cache;) ) maybe the owner is doing "routine maintenance"?
 

·
Premium Member
Joined
·
5,486 Posts
Yes, everyone, it appears SE-R.net is offline. That page is the default web page for a new server installation. The server was probably moved or upgraded. Just relax.
 
1 - 11 of 11 Posts
Top