SR20 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I heard Plano has it now, but I am still down. I managed to get to some site that allowed me to download something called a "Configurator" but it hasn't configurated anything. I ran that piece of ****, and I still can't get on the web, 'cept dial up.
 

·
Registered
Joined
·
765 Posts
u need to reset ur TCP/IP configuration under windows to DHCP then restart and let the computer detect the new network settings. Mine works, but it is kinda flakey.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
That program doesn't do all that?

Jeez ... how are all the old people that are computer illiterate going to figure that out?

Angie called them on the phone and berated them so bad that we have a manager calling us to try and get it worked out.

Now we are getting a different story about how it is out in our area until Friday or later .... ?

I am not sure what is going on, I want my IE and AIM back! :(
 

·
Registered
Joined
·
765 Posts
that sux, i didnt even use that stupid program they make u download. I just reset my network configuration on my router and it worked. But, like i said, it's been real flakey lately and sometimes nothing loads so i reset the computer then it works. kinda weird
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
Mine is back up now, but it is like you said. Sometimes it won't visit a site at all, then 5 minutes later it appears to work again.
 
1 - 6 of 6 Posts
Top