SR20 Forum banner
1 - 6 of 6 Posts
G

·
Discussion Starter · #1 ·
OK, I cleaned by TB recently and connected back up all the hoses going to the main intake hose. Here's the thing though, and I'm sure I did not remove this one. I noticed that by the intake hose on the side closest to the airbox, there's now a J shaped hose pointed downward that does not appear to have any place to hook up to. It's not a vaccuum hose, as I've put my finger over it. Is it some kind of vent hose? Anyone know what I'm talking about?
 

·
Registered
Joined
·
858 Posts
sorry don't recall, haven't seen stock intake in 9 years.

------------------
91 SE-R,10:1 comp.pistons,balanced &blueprint rebuild.comp.4angle valve job,extrude honed heads/intake manifold,No emissions.crap,RC TB/MAF,nismo cams,UR pulleys,stillen4-1 ceram.header,nismo/centerforce dual fric.clutch,PR CAI,2 1/2 test pipe,mandrel 2 1/4 superturbo ex.,and a whole bunch of other goodies! boost is in the works ,hell yeah 3:16!
 
G

·
Discussion Starter · #3 ·
I did mine this weekend too, taking note and taping everything with post-its to make sure I hooked everything back up. That "Upside-down J-tube" was NOT connected to anything - not sure what it was for and I thought it was kinda strange too, but it don't go anywhere...
 
G

·
Discussion Starter · #6 ·
COOL, I didnt know what the heck that thing was either. One less topic I have to post. Good thing I didnt plug it up!!


------------------
"Spidey"
3x ex-Honda owner
 
1 - 6 of 6 Posts
Top